Although esup-print ${app.version} will probably work with later versions, it has been validated with the following software:

  • uPortal 2.5.1
  • cas-client-java 2.1.0
  • CUPS 1.1.23
  • Samba 3.0.8
  • JRE 1.5.0
  • a database supporting transactions, such as InnoDB MySQL, and subqueries. The channel has been validated with MySQL 4.1.9 and.
  • ant 1.6.2

Note: If MySQL is used, then InnoDB should be activated by default for new tables.